vSphere 6.5 U1, SRDF/Metro

VMware just released Update 1 for vSphere 6.5 (ESXi, vCenter). You can search for it on the VMware website. Now normally I don’t bother putting up posts about updates or patches. The way VMware certification is passed is at the base release (e.g. 6.5) so if they release an update or patch it is supported with our stuff as long as the base is supported. Simple enough. Every once in a while, though, there is a bug at the base release and the way it is resolved is through an update or patch. This is one of those occasions. VMware made a change in vSphere 6.5 from vSphere 6.0 which caused an issue with SRDF/Metro when running NMP. As far as bugs go, it was a bad one for us which meant we could not certify SRDF/Metro on vSphere 6.5. As you might guess then the fix is in U1. If you want to see what is covered in the patch you can check out the U1 Release Notes. From what I see there, however, they have not specifically detailed this bug.

As with any major update, there are lots of fixes in this patch so it behooves you to apply it even if you aren’t going to use SRDF/Metro. I expect the ESSM (our support doc) for SRDF/Metro to be updated by next week so in the meantime I do recommend you apply U1.

***** Update 8-10-2017 ******

The ESSM is now updated and available.

Advertisements

One thought on “vSphere 6.5 U1, SRDF/Metro

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s